<!DOCTYPE HTML>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" data-ng-app="msnbc">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="shortcut icon" href="//www.msnbc.com/sites/msnbc/themes/leanforward/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="MSNBC">
<title>Now, Which Clown Will The Republicans Pick? - by McSpocky | MSNBC</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width">
<meta http-equiv="cleartype" content="on">
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" value="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="section" content="{&quot;domainName&quot;:&quot;illuminate&quot;,&quot;displayName&quot;:&quot;McSpocky&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate328C11F0-83EC-D9F2-858E-7413AA3817D6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/illuminate.people.msnbc.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1272298680,&quot;numSeeds&quot;:&quot;5394&quot;,&quot;numComments&quot;:&quot;45988&quot;,&quot;numArticles&quot;:&quot;405&quot;,&quot;watchers&quot;:327}" value="{&quot;domainName&quot;:&quot;illuminate&quot;,&quot;displayName&quot;:&quot;McSpocky&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate328C11F0-83EC-D9F2-858E-7413AA3817D6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/illuminate.people.msnbc.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1272298680,&quot;numSeeds&quot;:&quot;5394&quot;,&quot;numComments&quot;:&quot;45988&quot;,&quot;numArticles&quot;:&quot;405&quot;,&quot;watchers&quot;:327}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;msnbc&quot;,&quot;sitePageId&quot;:10092949,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;McSpocky&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;illuminate&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;republicans&quot;,&quot;satire&quot;,&quot;teapublicans&quot;,&quot;2012-presidential-election&quot;,&quot;republican-clowns&quot;,&quot;teapublican-clowns&quot;],&quot;seedSource&quot;:&quot;&quot;}" value="{&quot;section&quot;:&quot;msnbc&quot;,&quot;sitePageId&quot;:10092949,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;McSpocky&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;illuminate&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;republicans&quot;,&quot;satire&quot;,&quot;teapublicans&quot;,&quot;2012-presidential-election&quot;,&quot;republican-clowns&quot;,&quot;teapublican-clowns&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="server" content="web02" value="web02" />
<meta name="cip" content="23.219.88.132" value="23.219.88.132" />
<meta name="date" content="May 29, 2017, 4:41 am" value="May 29, 2017, 4:41 am" />
<meta name="userDomain" content="" value="" />
<meta name="contentId" content="10092949" value="10092949" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//assets.msnbc.com/sites/msnbc/themes/leanforward/container/css/style.css" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.msnbc.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_util/tiny_mce/production/tinymce.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular-resource.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular-sanitize.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_breaking_news/js/msnbc_breaking_news.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_helper.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_topics/js/msnbc_topics.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/pub_news_show/js/pub_news_show.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_search/js/msnbc_search.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_navigation.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_embed.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/detection.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//tags.msnbc.com/nbc/Bootstrap.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b4a012ca1ff96bd960a7a5db112455f1ce62a52e.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//nvcdn.msnbc.com/_static/css/d25955d07a4a3bb124084062540714ff846ab272.css?v=51746" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_static/js/ac96e3bb6df2446ef9341f0baa6ac39cf47c5dad.js?v=51746"></script>
<!--[if gt IE 8]><!--><link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//nvcdn.msnbc.com/_static/css/6ebe57efa3f514d3a5fe30827992381bab92843f.css?v=51746" /><!--<![endif]-->
<!--[if IE 8]><link class="cpk_dynamic" rel="stylesheet" type="text/css" href="/_static/css/6ebe57efa3f514d3a5fe30827992381bab92843f.css" /> <![endif]-->
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_static/js/c3876fe4807df64c73ce1886bb06954f1d9902f2.js?v=51746"></script>


<link rel="stylesheet" type="text/css" href="/_vine/css/msnbccom/mediaqueries.css" />

</head>

<body>
<script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2012%2F01%2F10%2F10092949-now-which-clown-will-the-republicans-pick&amp;rand=1107364167&amp;do=msnbc.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2012%2F01%2F10%2F10092949-now-which-clown-will-the-republicans-pick&amp;rand=1107364167&amp;do=msnbc.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<div class="chrome_template page chrome_msnbc_ChromeTemplate">
<div class="chrome_header">
<div data-ng-show="title" id="breakingnews-container" class="{{breaking_news_class}}" ng-controller="breakingNewsController">
  <a id="breaking-news__link" ng-if="url" data-ng-href="{{url}}" ng-bind-html="title"></a>
  <div id="breaking-news__title" ng-if="!url && title" ng-bind-html="title"></div>
</div>

<header id="site-header" data-ng-controller="headerController" data-msnbc-nav data-ng-class="{opwatch_bar_active: showMVPDSignin}">
  <div class="site-header-inner">
    <div id="site-name">
      <a id="logo" data-ng-href="{{path.prefix}}"><span>MSNBC</span></a>
    </div>

    <div id="mobile-controls">
      <ul>
        <li class="user-auth__login user-auth__login--mobile"><span data-tve-login-button></span></li>
        <li class="user-auth__logout user-auth__logout--mobile"><span data-tve-logout-button></span></li>
        <li><a id="toggle-nav" class="toggle-nav" href="/"></a></li>
        <li><a id="toggle-login" class="toggle-login" data-edition="networknav" href="/"></a></li>
        <li><a id="toggle-search" class="toggle-search" href="/"></a></li>
      </ul>
    </div>

    <div id="newsvine-login" class="nv-login">
      <div class="nv-login__links">
        <div class="msnbc_user_account"></div>
      </div>
    </div>

    <div class="social-icons-a">
      <a class="social-icons-a__link social-icons-a__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-a__link social-icons-a__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-a__link social-icons-a__link--googleplus" href="https://plus.google.com/+msnbc/" rel="publisher">google plus</a>
      <a class="social-icons-a__link social-icons-a__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
      <a class="social-icons-a__link social-icons-a__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-a__link social-icons-a__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
    </div>

    <nav id="main-navigation" class="main-nav">
      <ul>
        <li class="main-nav__link main-nav__link--explore first">
          <a data-ng-href="{{path.prefix}}/explore" class="main-nav--toggle">Explore</a>
          <div class="sub-navigation sub-navigation--explore">
            <div class="sub-navigation-inner">
              <div class="sub-navigation-inner-wrap">
                <section class="explore-navigation">
                  <h3><a data-ng-href="{{path.prefix}}/explore" title="Explore all Issues">All</a></h3>
                  <ul>
                    <li data-ng-repeat="issue in issues">
                      <a data-ng-href="{{path.prefix}}/{{issue.issue.path}}" title="{{issue.issue.title}}">
                      {{issue.issue.title}}
                      </a>
                    </li>
                  </ul>
                </section>
                <section class="trending-topics">
                  <h3>Latest</h3>
                  <ul>
                    <li data-ng-repeat="topic in topics">
                      <a data-ng-href="{{path.prefix}}/{{topic.topic.path}}" title="{{topic.topic.short_title}}">
                      {{topic.topic.short_title}}
                      </a>
                    </li>
                  </ul>
                </section>
              </div>
              <div class="promotional-teasers" data-ng-show="promoTeasers.length">
                <ul>
                  <li data-ng-repeat="teaser in promoTeasers">
                    <a data-ng-href="{{path.prefix}}/{{teaser.link.url}}" title="{{teaser.link.title}}">
                      <img data-ng-src="{{teaser.teaser_image.path}}" alt="{{teaser.short_title}}" title="{{teaser.title}}" />
                      <div>{{teaser.description}}</div>
                    </a>
                  </li>
                </ul>
              </div><!-- /.promotional-teasers -->

            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--watch">
          <a data-ng-href="{{path.prefix}}/videos" class="main-nav--toggle">Watch</a>
          <div class="sub-navigation sub-navigation--watch">
            <div class="sub-navigation-inner">
              <section class="watch-navigation layout-watch-navigation__featured-shows">
                <h4>Featured Shows</h4>
                <ul>
                  <li data-ng-repeat="show in shows.primary">
                    <a class="watch-navigation__item" data-ng-class="show.path" data-ng-href="{{path.prefix}}/{{show.path}}">
                      <img class="watch-navigation__headshot" data-ng-src="{{show.assets.headshot}}" alt="{{show.short_title}}" title="{{show.short_title}}" />
                      <span class="watch-navigation__title" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></span>
                    </a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekday layout-watch-navigation__shows-weekday">
                <h4>Weekday</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekday|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekend layout-watch-navigation__shows-weekend">
                <h4>Weekend</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekend|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>

              <section class="sub-navigation-footer watch-navigation__footer layout-watch-navigation__footer">
                <ul class="watch-navigation__footer__items">
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--watch">
                      <a class="watch-navigation__footer__link watch-navigation__footer__link--watch" data-ng-href="{{path.prefix}}/videos">
                        <div class="watch-navigation__footer__link--watch-inner">
                          <p>Watch Videos</p>
                        </div>
                      </a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--msnbctv">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--msnbctv" data-ng-href="{{path.prefix}}/now">LIVE: Watch MSNBC</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--schedule">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--schedule" data-ng-href="{{path.prefix}}/schedule">TV Schedule</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--archive">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--archive" data-ng-href="{{path.prefix}}/videos/archive">Search Videos</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--digital-docs">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--digital-docs" data-ng-href="{{path.prefix}}/digital-documentaries">Digital Documentaries</a>
                    </li>
                </ul>
              </section>
            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--get-updates last"><a data-ng-href="https://secure.msnbc.com/_tps/accounts/newsletters">Get Updates</a></li>
      </ul>
      <a class="close-main-navigation" href="#"></a>
    </nav>

    <div id="site-search" class="site-search" data-ng-controller="SearchController">
      <input type="text" id="site_search_text" class="site-search__text" auto-complete ui-items="names" data-ng-model="selected" />
      <input type="submit" class="site-search__submit" data-ng-click="search(selected)" data-title="icon" value="Search" />
    </div>

    <div id="account-bar" data-ng-class="{active: showMVPDSignin}">
      <nav class="user-auth">
        <ul>
          <li class="user-auth__login"><span data-tve-login-button></span></li>
          <li class="user-auth__logout"><span data-tve-logout-button></span></li>
        </ul>
      </nav>
      <nav class="user-functions">
        <ul>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/faq">Help</a></li>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/now">Live TV</a></li>
        </ul>
      </nav>
    </div>

  </div>
</header>
</div>
<div class="chrome_viewport">
<div class="msnbc_layout_Viewport elliott_layout_Viewport msnbc_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-3col minibar clearfix"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="box1"></div></div></div><div class="layout-container grid-1col radbar"><div class="elliott_section_SectionPrinter msnbc_section_JoinInLinks"><h2 class="c-pane-title">Join In</h2><ul class="c-sidebar-items"><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Issues&issue=All%20Issues">Follow an issue</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Shows&issue=All%20Issues">Follow a show</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=TV%20Hosts&issue=All%20Issues">Follow MSNBC hosts</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Contributors%20%26%20Staff&issue=All%20Issues">Follow MSNBC staff</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Activist%20Organizations&issue=All%20Issues">Follow an activist organization</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Discussion%20Groups&issue=All%20Issues">Join a discussion group</a></li><li class="c-sidebar-item"><a href="https://secure.msnbc.com/_tps/group/create">Create a discussion group</a></li><li class="c-sidebar-item" style="display: none;"><a href="#" class="j_publish_seed" data-affiliate="msnbc" >Share a link</a></li><li class="c-sidebar-item" style="display: none;"><a class="j-create-button" href="#">Create a poll</a></li></ul></div><div class="elliott_content_ArticleGroups msnbc_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>Posted in these discussion groups</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="http://recommended.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;recommended&quot;,&quot;displayName&quot;:&quot;!\u25ba Recommended News \u25c4!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate46298FE3-D622-9580-ECAB-90EB50F1FBC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/recommended.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7463&quot;,&quot;articleCount&quot;:&quot;127&quot;,&quot;seedCount&quot;:&quot;1288&quot;,&quot;memberCount&quot;:&quot;0&quot;,&quot;description&quot;:&quot;This group does not take members, it is for a Recommended News RSS news feed. Feel free to follow it if you like though.&quot;,&quot;createDate&quot;:1325733000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1359766840,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=illuminate46298FE3-D622-9580-ECAB-90EB50F1FBC5.jpg&amp;width=70"
		data-domain-name="recommended"
		data-display-name="!► Recommended News ◄!">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=illuminate46298FE3-D622-9580-ECAB-90EB50F1FBC5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://recommended.newsvine.com/_action/user/extendedSection?affiliate=msnbc.com" class="c-group-name">!► Recommended News ◄!</a><span>0 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;recommended&quot;,&quot;displayName&quot;:&quot;!\u25ba Recommended News \u25c4!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate46298FE3-D622-9580-ECAB-90EB50F1FBC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/recommended.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7463&quot;,&quot;articleCount&quot;:&quot;127&quot;,&quot;seedCount&quot;:&quot;1288&quot;,&quot;memberCount&quot;:&quot;0&quot;,&quot;description&quot;:&quot;This group does not take members, it is for a Recommended News RSS news feed. Feel free to follow it if you like though.&quot;,&quot;createDate&quot;:1325733000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1359766840,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="">
	<a href="http://2012uselections.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;2012uselections&quot;,&quot;displayName&quot;:&quot;2012 US Elections&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=carloz7B025CB7-8C81-7F8B-8EE3-3E51EE81F248.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/2012uselections.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5456&quot;,&quot;articleCount&quot;:&quot;1625&quot;,&quot;seedCount&quot;:&quot;14307&quot;,&quot;memberCount&quot;:&quot;200&quot;,&quot;description&quot;:&quot;Seeds and articles pertaining to US elections in 2012.&quot;,&quot;createDate&quot;:1284491400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1360446477,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=carloz7B025CB7-8C81-7F8B-8EE3-3E51EE81F248.jpg&amp;width=70"
		data-domain-name="2012uselections"
		data-display-name="2012 US Elections">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=carloz7B025CB7-8C81-7F8B-8EE3-3E51EE81F248.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://2012uselections.groups.msnbc.com/" class="c-group-name">2012 US Elections</a><span>200 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;2012uselections&quot;,&quot;displayName&quot;:&quot;2012 US Elections&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=carloz7B025CB7-8C81-7F8B-8EE3-3E51EE81F248.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/2012uselections.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5456&quot;,&quot;articleCount&quot;:&quot;1625&quot;,&quot;seedCount&quot;:&quot;14307&quot;,&quot;memberCount&quot;:&quot;200&quot;,&quot;description&quot;:&quot;Seeds and articles pertaining to US elections in 2012.&quot;,&quot;createDate&quot;:1284491400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1360446477,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="">
	<a href="http://americanprog.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/americanprog.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6440&quot;,&quot;seedCount&quot;:&quot;57396&quot;,&quot;memberCount&quot;:&quot;1091&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496033344,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://americanprog.groups.msnbc.com/" class="c-group-name">American Progressives</a><span>1091 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/americanprog.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6440&quot;,&quot;seedCount&quot;:&quot;57396&quot;,&quot;memberCount&quot;:&quot;1091&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496033344,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://ampolitics.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/ampolitics.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3554&quot;,&quot;seedCount&quot;:&quot;48655&quot;,&quot;memberCount&quot;:&quot;402&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It's all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496002572,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ampolitics"
		data-display-name="American_Politics">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://ampolitics.groups.msnbc.com/" class="c-group-name">American_Politics</a><span>402 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/ampolitics.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3554&quot;,&quot;seedCount&quot;:&quot;48655&quot;,&quot;memberCount&quot;:&quot;402&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It&#039;s all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496002572,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://demguys.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;demguys&quot;,&quot;displayName&quot;:&quot;DemGuys&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/demguys.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1200&quot;,&quot;articleCount&quot;:&quot;3402&quot;,&quot;seedCount&quot;:&quot;28284&quot;,&quot;memberCount&quot;:&quot;278&quot;,&quot;description&quot;:&quot;We're Democrats. We're guys. This is our treehouse.&quot;,&quot;createDate&quot;:1187150700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1455111449,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=70"
		data-domain-name="demguys"
		data-display-name="DemGuys">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://demguys.groups.msnbc.com/" class="c-group-name">DemGuys</a><span>278 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;demguys&quot;,&quot;displayName&quot;:&quot;DemGuys&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/demguys.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1200&quot;,&quot;articleCount&quot;:&quot;3402&quot;,&quot;seedCount&quot;:&quot;28284&quot;,&quot;memberCount&quot;:&quot;278&quot;,&quot;description&quot;:&quot;We&#039;re Democrats. We&#039;re guys. This is our treehouse.&quot;,&quot;createDate&quot;:1187150700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1455111449,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://democrat.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat&quot;,&quot;displayName&quot;:&quot;Democrats&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/democrat.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;178&quot;,&quot;articleCount&quot;:&quot;2939&quot;,&quot;seedCount&quot;:&quot;22838&quot;,&quot;memberCount&quot;:&quot;883&quot;,&quot;description&quot;:&quot;A place for all Democrats to get together and learn about what's happening in the world.&quot;,&quot;createDate&quot;:1162662420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495921153,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="democrat"
		data-display-name="Democrats">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://democrat.groups.msnbc.com/" class="c-group-name">Democrats</a><span>883 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;democrat&quot;,&quot;displayName&quot;:&quot;Democrats&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/democrat.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;178&quot;,&quot;articleCount&quot;:&quot;2939&quot;,&quot;seedCount&quot;:&quot;22838&quot;,&quot;memberCount&quot;:&quot;883&quot;,&quot;description&quot;:&quot;A place for all Democrats to get together and learn about what&#039;s happening in the world.&quot;,&quot;createDate&quot;:1162662420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495921153,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://election-2012.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;election-2012&quot;,&quot;displayName&quot;:&quot;Election 2012&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=nullFA952CEA-F58A-B993-8892-93E1012E2CCF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/election-2012.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7073&quot;,&quot;articleCount&quot;:&quot;1158&quot;,&quot;seedCount&quot;:&quot;10625&quot;,&quot;memberCount&quot;:&quot;71&quot;,&quot;description&quot;:&quot;All news regarding the elections of 2012&quot;,&quot;createDate&quot;:1317307680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1360600238,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=nullFA952CEA-F58A-B993-8892-93E1012E2CCF.jpg&amp;width=70"
		data-domain-name="election-2012"
		data-display-name="Election 2012">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=nullFA952CEA-F58A-B993-8892-93E1012E2CCF.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://election-2012.newsvine.com/_action/user/extendedSection?affiliate=msnbc.com" class="c-group-name">Election 2012</a><span>71 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;election-2012&quot;,&quot;displayName&quot;:&quot;Election 2012&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=nullFA952CEA-F58A-B993-8892-93E1012E2CCF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/election-2012.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7073&quot;,&quot;articleCount&quot;:&quot;1158&quot;,&quot;seedCount&quot;:&quot;10625&quot;,&quot;memberCount&quot;:&quot;71&quot;,&quot;description&quot;:&quot;All news regarding the elections of 2012&quot;,&quot;createDate&quot;:1317307680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1360600238,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://elephantpoop.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;elephantpoop&quot;,&quot;displayName&quot;:&quot;Elephant POOP!&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/elephantpoop.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5380&quot;,&quot;articleCount&quot;:&quot;1017&quot;,&quot;seedCount&quot;:&quot;14107&quot;,&quot;memberCount&quot;:&quot;97&quot;,&quot;description&quot;:&quot;This group is for sharing stories about the right wing (Republicans, Teapublicans, Tea Party) taking a dump on America. This is a frequent occurrence, and people need to be made aware of what the right wing is doing to our country!&quot;,&quot;createDate&quot;:1283203020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495937454,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="elephantpoop"
		data-display-name="Elephant POOP!">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://elephantpoop.groups.msnbc.com/" class="c-group-name">Elephant POOP!</a><span>97 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;elephantpoop&quot;,&quot;displayName&quot;:&quot;Elephant POOP!&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/elephantpoop.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5380&quot;,&quot;articleCount&quot;:&quot;1017&quot;,&quot;seedCount&quot;:&quot;14107&quot;,&quot;memberCount&quot;:&quot;97&quot;,&quot;description&quot;:&quot;This group is for sharing stories about the right wing (Republicans, Teapublicans, Tea Party) taking a dump on America. This is a frequent occurrence, and people need to be made aware of what the right wing is doing to our country!&quot;,&quot;createDate&quot;:1283203020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495937454,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://extremeliberaldemocrats.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;extremeliberaldemocrats&quot;,&quot;displayName&quot;:&quot;Extreme Liberal Democrats&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/extremeliberaldemocrats.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6136&quot;,&quot;articleCount&quot;:&quot;1871&quot;,&quot;seedCount&quot;:&quot;21069&quot;,&quot;memberCount&quot;:&quot;96&quot;,&quot;description&quot;:&quot;This group is for extremely passionate Democrats and those who are proud of it. We know the only way to stop the madness of the Tea Party is to speak out and do it loudly. We we are NOT is a violent group. Remember. The pen is mightier than the sword! Find your voices, Democrats! But stay within the newsvine CoH. Always. Nothing is worth getting suspended or banned.&quot;,&quot;createDate&quot;:1298831580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495721938,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="extremeliberaldemocrats"
		data-display-name="Extreme Liberal Democrats">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://extremeliberaldemocrats.groups.msnbc.com/" class="c-group-name">Extreme Liberal Democrats</a><span>96 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;extremeliberaldemocrats&quot;,&quot;displayName&quot;:&quot;Extreme Liberal Democrats&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/extremeliberaldemocrats.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6136&quot;,&quot;articleCount&quot;:&quot;1871&quot;,&quot;seedCount&quot;:&quot;21069&quot;,&quot;memberCount&quot;:&quot;96&quot;,&quot;description&quot;:&quot;This group is for extremely passionate Democrats and those who are proud of it. We know the only way to stop the madness of the Tea Party is to speak out and do it loudly. We we are NOT is a violent group. Remember. The pen is mightier than the sword! Find your voices, Democrats! But stay within the newsvine CoH. Always. Nothing is worth getting suspended or banned.&quot;,&quot;createDate&quot;:1298831580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495721938,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://firedupdemocrats.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/firedupdemocrats.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5293&quot;,&quot;seedCount&quot;:&quot;47052&quot;,&quot;memberCount&quot;:&quot;759&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can't afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496033344,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70"
		data-domain-name="firedupdemocrats"
		data-display-name="FIRED UP DEMOCRATS!">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://firedupdemocrats.groups.msnbc.com/" class="c-group-name">FIRED UP DEMOCRATS!</a><span>759 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/firedupdemocrats.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5293&quot;,&quot;seedCount&quot;:&quot;47052&quot;,&quot;memberCount&quot;:&quot;759&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can&#039;t afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496033344,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://thesoapbox1.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thesoapbox1&quot;,&quot;displayName&quot;:&quot;Get On Your Soapbox&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/thesoapbox1.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5734&quot;,&quot;articleCount&quot;:&quot;1057&quot;,&quot;seedCount&quot;:&quot;7133&quot;,&quot;memberCount&quot;:&quot;63&quot;,&quot;description&quot;:&quot;Get on your Soapbox without worrying about censorship. The Soapbox is a place to stand for those with an opinion that they don't mind shouting to the world. It is an icon of freedom of speech and as such should be free from censorship or the opinions of group moderators. Your own opinion (article) is what is wanted but 1 seed per member\/week is allowed. \n Warning: Standing on an actual Soapbox may be dangerous. Shouting or stating your opinion may attract hecklers.&quot;,&quot;createDate&quot;:1290884280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493566093,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="thesoapbox1"
		data-display-name="Get On Your Soapbox">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://thesoapbox1.groups.msnbc.com/" class="c-group-name">Get On Your Soapbox</a><span>63 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;thesoapbox1&quot;,&quot;displayName&quot;:&quot;Get On Your Soapbox&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/thesoapbox1.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5734&quot;,&quot;articleCount&quot;:&quot;1057&quot;,&quot;seedCount&quot;:&quot;7133&quot;,&quot;memberCount&quot;:&quot;63&quot;,&quot;description&quot;:&quot;Get on your Soapbox without worrying about censorship. The Soapbox is a place to stand for those with an opinion that they don&#039;t mind shouting to the world. It is an icon of freedom of speech and as such should be free from censorship or the opinions of group moderators. Your own opinion (article) is what is wanted but 1 seed per member\/week is allowed. \n Warning: Standing on an actual Soapbox may be dangerous. Shouting or stating your opinion may attract hecklers.&quot;,&quot;createDate&quot;:1290884280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493566093,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://gopwatch.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/gopwatch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4191&quot;,&quot;seedCount&quot;:&quot;50137&quot;,&quot;memberCount&quot;:&quot;3587&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496015732,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70"
		data-domain-name="gopwatch"
		data-display-name="GOP Watch  ">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://gopwatch.groups.msnbc.com/" class="c-group-name">GOP Watch  </a><span>3587 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/gopwatch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4191&quot;,&quot;seedCount&quot;:&quot;50137&quot;,&quot;memberCount&quot;:&quot;3587&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496015732,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://america.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;america&quot;,&quot;displayName&quot;:&quot;Gut Check America&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/america.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2050&quot;,&quot;articleCount&quot;:&quot;3560&quot;,&quot;seedCount&quot;:&quot;37281&quot;,&quot;memberCount&quot;:&quot;1010&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1211990580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495822927,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="america"
		data-display-name="Gut Check America">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://america.groups.msnbc.com/" class="c-group-name">Gut Check America</a><span>1010 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;america&quot;,&quot;displayName&quot;:&quot;Gut Check America&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/america.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2050&quot;,&quot;articleCount&quot;:&quot;3560&quot;,&quot;seedCount&quot;:&quot;37281&quot;,&quot;memberCount&quot;:&quot;1010&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1211990580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495822927,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://invisibleviners.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;invisibleviners&quot;,&quot;displayName&quot;:&quot;Invisible Viners&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=stevef371898CC-3559-EC70-66EF-F94267D11017.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/invisibleviners.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2660&quot;,&quot;articleCount&quot;:&quot;2767&quot;,&quot;seedCount&quot;:&quot;219&quot;,&quot;memberCount&quot;:&quot;141&quot;,&quot;description&quot;:&quot;Are you finding it difficult to get visibility for your Newsvine articles? The Invisible Viners Group might be able to help.\n\nSimilar to the Greenhouse, the IVG is not a topic specific group. Anyone in good standing can gain admission and there are no functional restrictions. In this way IVG members can support each other. There is however a Supplemental Code of Honor.\n\nSee the article titled &amp;ldquo;The Invisible Viners Group&amp;rdquo; for more information on the group and its Supplemental Code&quot;,&quot;createDate&quot;:1223583780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495205532,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=stevef371898CC-3559-EC70-66EF-F94267D11017.jpg&amp;width=70"
		data-domain-name="invisibleviners"
		data-display-name="Invisible Viners">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=stevef371898CC-3559-EC70-66EF-F94267D11017.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://invisibleviners.groups.msnbc.com/" class="c-group-name">Invisible Viners</a><span>141 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;invisibleviners&quot;,&quot;displayName&quot;:&quot;Invisible Viners&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=stevef371898CC-3559-EC70-66EF-F94267D11017.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/invisibleviners.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2660&quot;,&quot;articleCount&quot;:&quot;2767&quot;,&quot;seedCount&quot;:&quot;219&quot;,&quot;memberCount&quot;:&quot;141&quot;,&quot;description&quot;:&quot;Are you finding it difficult to get visibility for your Newsvine articles? The Invisible Viners Group might be able to help.\n\nSimilar to the Greenhouse, the IVG is not a topic specific group. Anyone in good standing can gain admission and there are no functional restrictions. In this way IVG members can support each other. There is however a Supplemental Code of Honor.\n\nSee the article titled &amp;ldquo;The Invisible Viners Group&amp;rdquo; for more information on the group and its Supplemental Code&quot;,&quot;createDate&quot;:1223583780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495205532,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://leftists.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;leftists&quot;,&quot;displayName&quot;:&quot;Left of Center&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/leftists.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;87&quot;,&quot;articleCount&quot;:&quot;8533&quot;,&quot;seedCount&quot;:&quot;71894&quot;,&quot;memberCount&quot;:&quot;1344&quot;,&quot;description&quot;:&quot;Putting the Right on notice that we're watching them!&quot;,&quot;createDate&quot;:1162587360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1437184543,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=70"
		data-domain-name="leftists"
		data-display-name="Left of Center">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://leftists.groups.msnbc.com/" class="c-group-name">Left of Center</a><span>1344 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;leftists&quot;,&quot;displayName&quot;:&quot;Left of Center&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/leftists.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;87&quot;,&quot;articleCount&quot;:&quot;8533&quot;,&quot;seedCount&quot;:&quot;71894&quot;,&quot;memberCount&quot;:&quot;1344&quot;,&quot;description&quot;:&quot;Putting the Right on notice that we&#039;re watching them!&quot;,&quot;createDate&quot;:1162587360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1437184543,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://whatsayyou.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;whatsayyou&quot;,&quot;displayName&quot;:&quot;Open Mic&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/whatsayyou.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;360&quot;,&quot;articleCount&quot;:&quot;7311&quot;,&quot;seedCount&quot;:&quot;36384&quot;,&quot;memberCount&quot;:&quot;356&quot;,&quot;description&quot;:&quot;Step right up and say your piece.  I hope this place finds you all in good spirits.  I want everyone to have the chance to write about what they want to write about.  If you don't know where to publish something and yet need to, publish it to here. I have felt and I have heard others concur that we just aren't sure what we write is news.  I want to hear all of your wonderful stories, poems, rants, contests, games, jokes, songs, confessions, dreams, and whatever else we may dream of.  Here is the&quot;,&quot;createDate&quot;:1164508260,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495767481,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="whatsayyou"
		data-display-name="Open Mic">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://whatsayyou.groups.msnbc.com/" class="c-group-name">Open Mic</a><span>356 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;whatsayyou&quot;,&quot;displayName&quot;:&quot;Open Mic&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/whatsayyou.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;360&quot;,&quot;articleCount&quot;:&quot;7311&quot;,&quot;seedCount&quot;:&quot;36384&quot;,&quot;memberCount&quot;:&quot;356&quot;,&quot;description&quot;:&quot;Step right up and say your piece.  I hope this place finds you all in good spirits.  I want everyone to have the chance to write about what they want to write about.  If you don&#039;t know where to publish something and yet need to, publish it to here. I have felt and I have heard others concur that we just aren&#039;t sure what we write is news.  I want to hear all of your wonderful stories, poems, rants, contests, games, jokes, songs, confessions, dreams, and whatever else we may dream of.  Here is the&quot;,&quot;createDate&quot;:1164508260,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495767481,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://owlsv.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;owlsv&quot;,&quot;displayName&quot;:&quot;Partisan Fools&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=owlsviewC0465B3D-C0DE-999B-A569-73730E690084.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/owlsv.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5874&quot;,&quot;articleCount&quot;:&quot;1183&quot;,&quot;seedCount&quot;:&quot;10712&quot;,&quot;memberCount&quot;:&quot;177&quot;,&quot;description&quot;:&quot;Party Before Country ?&quot;,&quot;createDate&quot;:1294154580,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1462149061,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=owlsviewC0465B3D-C0DE-999B-A569-73730E690084.jpg&amp;width=70"
		data-domain-name="owlsv"
		data-display-name="Partisan Fools">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=owlsviewC0465B3D-C0DE-999B-A569-73730E690084.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://owlsv.groups.msnbc.com/" class="c-group-name">Partisan Fools</a><span>177 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;owlsv&quot;,&quot;displayName&quot;:&quot;Partisan Fools&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=owlsviewC0465B3D-C0DE-999B-A569-73730E690084.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/owlsv.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5874&quot;,&quot;articleCount&quot;:&quot;1183&quot;,&quot;seedCount&quot;:&quot;10712&quot;,&quot;memberCount&quot;:&quot;177&quot;,&quot;description&quot;:&quot;Party Before Country ?&quot;,&quot;createDate&quot;:1294154580,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1462149061,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://usarpp.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usarpp&quot;,&quot;displayName&quot;:&quot;Progressive News &amp; Opinion&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usarpp.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4435&quot;,&quot;articleCount&quot;:&quot;1920&quot;,&quot;seedCount&quot;:&quot;14745&quot;,&quot;memberCount&quot;:&quot;380&quot;,&quot;description&quot;:&quot;Focus on progressive news\/issues only. No right-wing pundit stories or bashing.&quot;,&quot;createDate&quot;:1262418660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495817132,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=70"
		data-domain-name="usarpp"
		data-display-name="Progressive News &amp; Opinion">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://usarpp.groups.msnbc.com/" class="c-group-name">Progressive News & Opinion</a><span>380 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;usarpp&quot;,&quot;displayName&quot;:&quot;Progressive News &amp; Opinion&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usarpp.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4435&quot;,&quot;articleCount&quot;:&quot;1920&quot;,&quot;seedCount&quot;:&quot;14745&quot;,&quot;memberCount&quot;:&quot;380&quot;,&quot;description&quot;:&quot;Focus on progressive news\/issues only. No right-wing pundit stories or bashing.&quot;,&quot;createDate&quot;:1262418660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495817132,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://republiconwatch.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republiconwatch&quot;,&quot;displayName&quot;:&quot;RepubliCON Watch&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/republiconwatch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5104&quot;,&quot;articleCount&quot;:&quot;3085&quot;,&quot;seedCount&quot;:&quot;28612&quot;,&quot;memberCount&quot;:&quot;771&quot;,&quot;description&quot;:&quot;Expose the shady dealings, lies, cover-ups and hypocrisy of the Republican Party, Tea Party, and their right wing pundits. The time to send the TGOP to the land of the Whigs is now!&quot;,&quot;createDate&quot;:1278574320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495843859,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=70"
		data-domain-name="republiconwatch"
		data-display-name="RepubliCON Watch">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://republiconwatch.groups.msnbc.com/" class="c-group-name">RepubliCON Watch</a><span>771 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;republiconwatch&quot;,&quot;displayName&quot;:&quot;RepubliCON Watch&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/republiconwatch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5104&quot;,&quot;articleCount&quot;:&quot;3085&quot;,&quot;seedCount&quot;:&quot;28612&quot;,&quot;memberCount&quot;:&quot;771&quot;,&quot;description&quot;:&quot;Expose the shady dealings, lies, cover-ups and hypocrisy of the Republican Party, Tea Party, and their right wing pundits. The time to send the TGOP to the land of the Whigs is now!&quot;,&quot;createDate&quot;:1278574320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495843859,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://rightwingnutjobs.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rightwingnutjobs&quot;,&quot;displayName&quot;:&quot;Rightwingnutjobs&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillisD0446505-CBCE-8C6B-01F2-E85BE2CEA179.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/rightwingnutjobs.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3023&quot;,&quot;articleCount&quot;:&quot;1750&quot;,&quot;seedCount&quot;:&quot;19232&quot;,&quot;memberCount&quot;:&quot;656&quot;,&quot;description&quot;:&quot;As the power of the Right Wing wanes, it's degree of divorce from reality seems to wax. There's some crazy folks out there!!!&quot;,&quot;createDate&quot;:1231515540,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496015617,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillisD0446505-CBCE-8C6B-01F2-E85BE2CEA179.jpg&amp;width=70"
		data-domain-name="rightwingnutjobs"
		data-display-name="Rightwingnutjobs">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillisD0446505-CBCE-8C6B-01F2-E85BE2CEA179.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://rightwingnutjobs.groups.msnbc.com/" class="c-group-name">Rightwingnutjobs</a><span>656 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;rightwingnutjobs&quot;,&quot;displayName&quot;:&quot;Rightwingnutjobs&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillisD0446505-CBCE-8C6B-01F2-E85BE2CEA179.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/rightwingnutjobs.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3023&quot;,&quot;articleCount&quot;:&quot;1750&quot;,&quot;seedCount&quot;:&quot;19232&quot;,&quot;memberCount&quot;:&quot;656&quot;,&quot;description&quot;:&quot;As the power of the Right Wing wanes, it&#039;s degree of divorce from reality seems to wax. There&#039;s some crazy folks out there!!!&quot;,&quot;createDate&quot;:1231515540,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496015617,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://satire.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/satire.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6163&quot;,&quot;seedCount&quot;:&quot;21732&quot;,&quot;memberCount&quot;:&quot;667&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496054456,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://satire.groups.msnbc.com/" class="c-group-name">S i N</a><span>667 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/satire.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6163&quot;,&quot;seedCount&quot;:&quot;21732&quot;,&quot;memberCount&quot;:&quot;667&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496054456,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://soapboxnews.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;soapboxnews&quot;,&quot;displayName&quot;:&quot;Soapbox&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fsoapboxnews-137699227.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/soapboxnews.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4640&quot;,&quot;articleCount&quot;:&quot;2498&quot;,&quot;seedCount&quot;:&quot;7164&quot;,&quot;memberCount&quot;:&quot;94&quot;,&quot;description&quot;:&quot;Get on your soapbox! Share your opinion on topics that are important to you.&quot;,&quot;createDate&quot;:1266626040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1432908403,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fsoapboxnews-137699227.jpg&amp;width=70"
		data-domain-name="soapboxnews"
		data-display-name="Soapbox">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fsoapboxnews-137699227.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://soapboxnews.groups.msnbc.com/" class="c-group-name">Soapbox</a><span>94 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;soapboxnews&quot;,&quot;displayName&quot;:&quot;Soapbox&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fsoapboxnews-137699227.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/soapboxnews.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4640&quot;,&quot;articleCount&quot;:&quot;2498&quot;,&quot;seedCount&quot;:&quot;7164&quot;,&quot;memberCount&quot;:&quot;94&quot;,&quot;description&quot;:&quot;Get on your soapbox! Share your opinion on topics that are important to you.&quot;,&quot;createDate&quot;:1266626040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1432908403,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://teapartyc.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;teapartyc&quot;,&quot;displayName&quot;:&quot;Tea Party Comedians&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/teapartyc.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5385&quot;,&quot;articleCount&quot;:&quot;241&quot;,&quot;seedCount&quot;:&quot;2054&quot;,&quot;memberCount&quot;:&quot;35&quot;,&quot;description&quot;:&quot;This group is for sharing those Tea Party stories and pictures that make you wonder if Tea Partiers are a group of comedians.&quot;,&quot;createDate&quot;:1283213340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482943800,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="teapartyc"
		data-display-name="Tea Party Comedians">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://teapartyc.groups.msnbc.com/" class="c-group-name">Tea Party Comedians</a><span>35 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;teapartyc&quot;,&quot;displayName&quot;:&quot;Tea Party Comedians&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/teapartyc.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5385&quot;,&quot;articleCount&quot;:&quot;241&quot;,&quot;seedCount&quot;:&quot;2054&quot;,&quot;memberCount&quot;:&quot;35&quot;,&quot;description&quot;:&quot;This group is for sharing those Tea Party stories and pictures that make you wonder if Tea Partiers are a group of comedians.&quot;,&quot;createDate&quot;:1283213340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482943800,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://usnewsandviews.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usnewsandviews.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6391&quot;,&quot;seedCount&quot;:&quot;83291&quot;,&quot;memberCount&quot;:&quot;7892&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496057248,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://usnewsandviews.groups.msnbc.com/" class="c-group-name">US News & Views</a><span>7892 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usnewsandviews.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6391&quot;,&quot;seedCount&quot;:&quot;83291&quot;,&quot;memberCount&quot;:&quot;7892&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496057248,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://youcouldntmakeitup.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;youcouldntmakeitup&quot;,&quot;displayName&quot;:&quot;You Couldn't Make it Up!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=smd123642F680D09-21A0-1CAE-A39F-51E58D4CC0F4.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/youcouldntmakeitup.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5030&quot;,&quot;articleCount&quot;:&quot;1616&quot;,&quot;seedCount&quot;:&quot;18420&quot;,&quot;memberCount&quot;:&quot;576&quot;,&quot;description&quot;:&quot;For all those political stories that make your jaw drop.  Calling out the hypocrisy and stupidity of the right.  For those who appreciate that you really couldn't make it!&quot;,&quot;createDate&quot;:1276982580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496057918,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=smd123642F680D09-21A0-1CAE-A39F-51E58D4CC0F4.jpg&amp;width=70"
		data-domain-name="youcouldntmakeitup"
		data-display-name="You Couldn't Make it Up!">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=smd123642F680D09-21A0-1CAE-A39F-51E58D4CC0F4.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://youcouldntmakeitup.groups.msnbc.com/" class="c-group-name">You Couldn't Make it Up!</a><span>576 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;youcouldntmakeitup&quot;,&quot;displayName&quot;:&quot;You Couldn&#039;t Make it Up!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=smd123642F680D09-21A0-1CAE-A39F-51E58D4CC0F4.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/youcouldntmakeitup.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5030&quot;,&quot;articleCount&quot;:&quot;1616&quot;,&quot;seedCount&quot;:&quot;18420&quot;,&quot;memberCount&quot;:&quot;576&quot;,&quot;description&quot;:&quot;For all those political stories that make your jaw drop.  Calling out the hypocrisy and stupidity of the right.  For those who appreciate that you really couldn&#039;t make it!&quot;,&quot;createDate&quot;:1276982580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496057918,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="j-more c-more"><a href="#show_more">10 more&hellip;</a></li></ul></section></div><div class="elliott_section_PopularList elliott_section_SectionPrinter msnbc_section_PopularList" data-num-to-show="3"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div></div><div class="layout-container grid-2col mainpane"><div class="msnbc_content_BasePermalink elliott_content_BasePermalink msnbc_content_PollPermalink" data-content-id="10092949"><div class="j-article-column c-article-column" 
			data-domain="illuminate" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Now, Which Clown Will The Republicans Pick?" 
			data-content-id="10092949"
		>
		<article class="c-icon c-article"><div class="c-poll-insert"><div class=" msnbc_poll_vote" data-poll-id="39293" data-content-id="10092949" data-permalink="true" data-issue="politics"></div></div>		<div class="j-abuse-reports" data-content-id="10092949">
			<div>Current Status: <span class='j-current-status'>Published/No Action (12)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> </article></div>
<div id="discussions" class="c-permalink"><h2>Speak out</h2><div class="j_troff_troff c-widget-troff" data-content-id="10092949" ></div></div></div></div><div class="layout-container grid-3col foobar clearfix"><div class="elliott_widget_InsertAd elliott_widget_InsertAdMobile"><div class="box-ad lazy-load" data-placement="mobilebox"></div></div></div></div></div>
<div class="chrome_footer">
<div class="footer-wrapper">
  <footer id="page-footer" class="footer" data-ng-controller="footerController">
    <div class="social-icons-b">
      <a class="social-icons-b__link social-icons-b__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-b__link social-icons-b__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-b__link social-icons-b__link--googleplus" href="https://plus.google.com/+msnbc/">google plus</a>
      <a class="social-icons-b__link social-icons-b__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-b__link social-icons-b__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
      <a class="social-icons-b__link social-icons-b__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
    </div>

    <div class="footer-inner">
      <div class="footer__links footer__links--left m-left">
        <nav class="footer__links-inner footer__links-inner--sitewide fl-sitewide">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/">Home</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/help">Help</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/terms-of-service">Terms of Service</a></li>
            <li class="footer__links__list__item"><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" target="_blank">Independent Programming Report</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/closed-captioning">Closed Captioning</a></li>
          </ul>
        </nav>

        <nav class="footer__links-inner footer__links-inner--msnbc fl-msnbc">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="{{path.prefix}}/transcripts" target="_blank">Episode Transcripts</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/newsletter-subscribe">Newsletters</a></li>
            <li class="footer__links__list__item"><a href="http://info.msnbc.com/" target="_blank">MSNBC Info Blog</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/id/27365695/" target="_blank">Careers</a></li>
            <li class="footer__links__list__item">
              <!--
                Evidon tag
                cid: 908
                pid: 1196
              -->
              <a id="_bapw-link" href="#" target="_blank" style=""><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a><script>/*<![CDATA[*/(setTimeout(function(){var k=1196,m=908,n=1,b=false,l=document,p=l.getElementById("_bapw-link"),h=(l.location.protocol=="https:"),i=(h?"https":"http")+"://",g=i+"c.betrad.com/pub/",r=window._bap_p_overrides,e=0,a=0,f=560,q=720,o=h||(r&&r.hasOwnProperty(k)&&r[k].new_window);function c(s){var d=new Image();d.src=i+"l.betrad.com/pub/p.gif?pid="+k+"&ocid="+m+"&i"+s+"=1&r="+Math.random()}function j(){if(typeof(window.innerWidth)=="number"&&typeof(window.innerHeight)=="number"){e=window.innerWidth;a=window.innerHeight}else{if(document.documentElement&&document.documentElement.clientWidth&&document.documentElement.clientHeight){e=document.documentElement.clientWidth;a=document.documentElement.clientHeight}else{if(document.body&&document.body.clientWidth&&document.body.clientHeight){e=document.body.clientWidth;a=document.body.clientHeight}}}return(a<=f)||(e<=q)}l.getElementById("_bapw-icon").src=g+"icon1.png";p.onmouseover=function(){p.href="http://info.evidon.com/pub_info/"+k+"?v=1&nt="+n+"&nw="+((o||j())?"true":"false")};p.onclick=function(){if(o||j()){c("c");return true}function d(u,x){var v=l.getElementsByTagName("head")[0]||l.documentElement,t=b,s=l.createElement("script");function w(){s.onload=s.onreadystatechange=null;v.removeChild(s);x()}s.src=u;s.onreadystatechange=function(){if(!t&&(this.readyState=="loaded"||this.readyState=="complete")){t=true;w()}};s.onload=w;v.insertBefore(s,v.firstChild)}this.onclick="return "+b;d(i+"ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js",function(){d(g+"pub2.js",function(){BAPW.i(p,{pid:k,ocid:m})})});return b};c("i")},500));/*]]>*/</script>
            </li>
          </ul>
        </nav>
      </div><!-- /.m-left -->

      <div class="footer__links footer__links--right m-right">
        <nav class="footer__links-inner footer__links-inner--nbcnews fl-nbcnews">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="https://www.msnbcstore.com/?cid=MSNBCSTRE" target="_blank">MSNBC Store</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/" target="_blank">NBCNews.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.today.com/" target="_blank">Today.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.cnbc.com/" target="_blank">CNBC.com</a></li>
          </ul>
        </nav>
      </div><!-- /.m-right -->
      <div class="footer__copyright f-copyright">&copy;<span data-ng-bind-html="copyrightDate"></span> NBC UNIVERSAL</div>
    </div><!-- /.footer-inner -->

  </footer>
</div>
</div>
</div>
<script>_satellite.pageBottom();</script></body></html><!-- cache 1496058118 -->